<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://asenatv.com/xmlrpc.php" />
    <title>እቲ በረኻታት ሳሕል ከመይ ድዩ ነገሩ ናይ ዛ ጓለይ መስዋእቲ ዘይቁበል ዝኾነሉ &#8211; ASENA TV</title>
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ASENA TV &raquo; Feed" href="https://asenatv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ASENA TV &raquo; Comments Feed" href="https://asenatv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ASENA TV &raquo; እቲ በረኻታት ሳሕል ከመይ ድዩ ነገሩ ናይ ዛ ጓለይ መስዋእቲ ዘይቁበል ዝኾነሉ Comments Feed" href="https://asenatv.com/%e1%8a%a5%e1%89%b2-%e1%89%a0%e1%88%a8%e1%8a%bb%e1%89%b3%e1%89%b5-%e1%88%b3%e1%88%95%e1%88%8d-%e1%8a%a8%e1%88%98%e1%8b%ad-%e1%8b%b5%e1%8b%a9-%e1%8a%90%e1%8c%88%e1%88%a9-%e1%8a%93%e1%8b%ad-%e1%8b%9b/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/asenatv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://asenatv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://asenatv.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.21' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://asenatv.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.7' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://asenatv.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://asenatv.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://asenatv.com/wp-content/themes/jnews/style.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://asenatv.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://asenatv.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://asenatv.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://asenatv.com/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css'  href='https://asenatv.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css'  href='https://asenatv.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css'  href='https://asenatv.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://asenatv.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://asenatv.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='https://asenatv.com/wp-content/themes/jnews/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css'  href='https://asenatv.com/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css'  href='https://asenatv.com/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css'  href='https://asenatv.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://asenatv.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://asenatv.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://asenatv.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://asenatv.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://asenatv.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=7.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://asenatv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.21' id='tp-tools-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.21' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://asenatv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://asenatv.com/wp-json/wp/v2/posts/37935" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asenatv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asenatv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel="canonical" href="https://asenatv.com/%e1%8a%a5%e1%89%b2-%e1%89%a0%e1%88%a8%e1%8a%bb%e1%89%b3%e1%89%b5-%e1%88%b3%e1%88%95%e1%88%8d-%e1%8a%a8%e1%88%98%e1%8b%ad-%e1%8b%b5%e1%8b%a9-%e1%8a%90%e1%8c%88%e1%88%a9-%e1%8a%93%e1%8b%ad-%e1%8b%9b/" />
<link rel='shortlink' href='https://asenatv.com/?p=37935' />
<link rel="alternate" type="application/json+oembed" href="https://asenatv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasenatv.com%2F%25e1%258a%25a5%25e1%2589%25b2-%25e1%2589%25a0%25e1%2588%25a8%25e1%258a%25bb%25e1%2589%25b3%25e1%2589%25b5-%25e1%2588%25b3%25e1%2588%2595%25e1%2588%258d-%25e1%258a%25a8%25e1%2588%2598%25e1%258b%25ad-%25e1%258b%25b5%25e1%258b%25a9-%25e1%258a%2590%25e1%258c%2588%25e1%2588%25a9-%25e1%258a%2593%25e1%258b%25ad-%25e1%258b%259b%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://asenatv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasenatv.com%2F%25e1%258a%25a5%25e1%2589%25b2-%25e1%2589%25a0%25e1%2588%25a8%25e1%258a%25bb%25e1%2589%25b3%25e1%2589%25b5-%25e1%2588%25b3%25e1%2588%2595%25e1%2588%258d-%25e1%258a%25a8%25e1%2588%2598%25e1%258b%25ad-%25e1%258b%25b5%25e1%258b%25a9-%25e1%258a%2590%25e1%258c%2588%25e1%2588%25a9-%25e1%258a%2593%25e1%258b%25ad-%25e1%258b%259b%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.2.21 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			.jeg_slider_type_1 .jeg_slide_caption .jeg_post_title {
    font-size: 14px !important;
    line-height: 1.5;
    margin-top: 10px;
}

h1.jeg_post_title {    
	color: #212121;    
	font-weight: 700;    
	font-size: 2em !important;
	line-height: 1.15;        margin: 0 0 .4em;    
	letter-spacing: -.04em;
}

.widget {
	margin-bottom: 10px !important;
}

div#custom_html-5.widget_text.widget.jeg_pb_boxed.widget_custom_html.textwidget div, .custom-html-widget input:not([type="submit"]) {
	height: 100% !important;
}
div#custom_html-3.widget_text.widget.donate.jeg_pb_boxed.widget_custom_html
{
	margin-bottom: 10px !important;
}

div#custom_html-5.widget_text.widget.jeg_pb_boxed.widget_custom_html
{
	margin-bottom: 10px !important;
}
div#custom_html-2.widget_text.widget.widget_custom_html
{
	margin-bottom: 10px !important;
}

div#jnews_tab_post-4.widget.widget_jnews_tab_post {
	margin: 10px !important;
}

.jeg_logo img {
    height: 120px !important;
   }

.jeg_post_excerpt p:last-of-type {
    margin-bottom: 0;
    display: none !important;
}
  		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-37935 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://asenatv.com/" style="padding: 0px 0px 0px 0px;">
	    	    <img class='jeg_logo_img' src="https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_final.png" srcset="https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_final.png 1x, https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_final.png 2x" alt="Eritrean Satellite Television"data-light-src="https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_final.png" data-light-srcset="https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_final.png 1x, https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_final.png 2x" data-dark-src="https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_mobile.png" data-dark-srcset="https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_mobile.png 1x, https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_mobile.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-115 bgnav" data-item-row="default" ><a href="https://asenatv.com/">Home</a></li>
<li id="menu-item-36986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36986 bgnav" data-item-row="default" ><a href="https://asenatv.com/category/atv/">Asena Tv</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122 bgnav jeg_megamenu category_2 ajaxload" data-number="3"  data-category="2"  data-tags=""  data-item-row="default" ><a href="https://asenatv.com/category/news/">News</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-124 bgnav jeg_megamenu category_1 ajaxload" data-number="3"  data-category="17"  data-tags=""  data-item-row="default" ><a href="https://asenatv.com/category/articles/">Articles</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li id="menu-item-36568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36568 bgnav" data-item-row="default" ><a href="https://asenatv.com/category/articles/asena_english/">English</a></li>
	<li id="menu-item-36569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36569 bgnav" data-item-row="default" ><a href="https://asenatv.com/category/articles/tigrinya/">Tigrinya</a></li>
</ul>
</li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126 bgnav jeg_megamenu category_1 ajaxload" data-number="3"  data-category="22"  data-tags=""  data-item-row="default" ><a href="https://asenatv.com/category/interview/">Interviews</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-37020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37020 bgnav jeg_megamenu category_1 ajaxload" data-number="3"  data-category="52"  data-tags=""  data-item-row="default" ><a href="https://asenatv.com/category/poem/">Poems</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167 bgnav" data-item-row="default" ><a target="_blank" href="https://archive.assenna.com"><i  class='jeg_font_menu fa fa-adn'></i>Archive<span class="menu-item-badge jeg-badge-inline"style="background-color: #f70d28; color: #fff">Visit old Assenna</span></a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://asenatv.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-115 bgnav" data-item-row="default" ><a href="https://asenatv.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36986 bgnav" data-item-row="default" ><a href="https://asenatv.com/category/atv/">Asena Tv</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122 bgnav jeg_megamenu category_2 ajaxload" data-number="3"  data-category="2"  data-tags=""  data-item-row="default" ><a href="https://asenatv.com/category/news/">News</a><div class="sub-menu">
                    <div class="jeg_newsfeed style2 clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-124 bgnav jeg_megamenu category_1 ajaxload" data-number="3"  data-category="17"  data-tags=""  data-item-row="default" ><a href="https://asenatv.com/category/articles/">Articles</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36568 bgnav" data-item-row="default" ><a href="https://asenatv.com/category/articles/asena_english/">English</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36569 bgnav" data-item-row="default" ><a href="https://asenatv.com/category/articles/tigrinya/">Tigrinya</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126 bgnav jeg_megamenu category_1 ajaxload" data-number="3"  data-category="22"  data-tags=""  data-item-row="default" ><a href="https://asenatv.com/category/interview/">Interviews</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37020 bgnav jeg_megamenu category_1 ajaxload" data-number="3"  data-category="52"  data-tags=""  data-item-row="default" ><a href="https://asenatv.com/category/poem/">Poems</a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167 bgnav" data-item-row="default" ><a target="_blank" href="https://archive.assenna.com"><i  class='jeg_font_menu fa fa-adn'></i>Archive<span class="menu-item-badge jeg-badge-inline"style="background-color: #f70d28; color: #fff">Visit old Assenna</span></a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://asenatv.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://asenatv.com/">
		        <img class='jeg_logo_img' src="https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_mobile.png"  alt="Eritrean Satellite Television"data-light-src="https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_mobile.png" data-light-srcset="https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_mobile.png 1x,  2x" data-dark-src="https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_final.png" data-dark-srcset="https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_final.png 1x, https://asenatv.com/wp-content/uploads/2020/06/Asena-Web-Logo_mobile.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://asenatv.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">እቲ በረኻታት ሳሕል ከመይ ድዩ ነገሩ ናይ ዛ ጓለይ መስዋእቲ ዘይቁበል ዝኾነሉ</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Atv Asena' src='https://secure.gravatar.com/avatar/62cc11ea07cda8617da583e03805fe35?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62cc11ea07cda8617da583e03805fe35?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://asenatv.com/author/asenatv/">Atv Asena</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://asenatv.com/%e1%8a%a5%e1%89%b2-%e1%89%a0%e1%88%a8%e1%8a%bb%e1%89%b3%e1%89%b5-%e1%88%b3%e1%88%95%e1%88%8d-%e1%8a%a8%e1%88%98%e1%8b%ad-%e1%8b%b5%e1%8b%a9-%e1%8a%90%e1%8c%88%e1%88%a9-%e1%8a%93%e1%8b%ad-%e1%8b%9b/">19th August 2020</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://asenatv.com/category/articles/" rel="category tag">Articles</a>, <a href="https://asenatv.com/category/articles/tigrinya/" rel="category tag">Tigrinya</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://asenatv.com/%e1%8a%a5%e1%89%b2-%e1%89%a0%e1%88%a8%e1%8a%bb%e1%89%b3%e1%89%b5-%e1%88%b3%e1%88%95%e1%88%8d-%e1%8a%a8%e1%88%98%e1%8b%ad-%e1%8b%b5%e1%8b%a9-%e1%8a%90%e1%8c%88%e1%88%a9-%e1%8a%93%e1%8b%ad-%e1%8b%9b/#comments"><i
						class="fa fa-comment-o"></i> 2</a></div>
			</div>
</div>
</div>
                        </div>

                        
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">101</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fasenatv.com%2F%25e1%258a%25a5%25e1%2589%25b2-%25e1%2589%25a0%25e1%2588%25a8%25e1%258a%25bb%25e1%2589%25b3%25e1%2589%25b5-%25e1%2588%25b3%25e1%2588%2595%25e1%2588%258d-%25e1%258a%25a8%25e1%2588%2598%25e1%258b%25ad-%25e1%258b%25b5%25e1%258b%25a9-%25e1%258a%2590%25e1%258c%2588%25e1%2588%25a9-%25e1%258a%2593%25e1%258b%25ad-%25e1%258b%259b%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%E1%8A%A5%E1%89%B2+%E1%89%A0%E1%88%A8%E1%8A%BB%E1%89%B3%E1%89%B5+%E1%88%B3%E1%88%95%E1%88%8D+%E1%8A%A8%E1%88%98%E1%8B%AD+%E1%8B%B5%E1%8B%A9+%E1%8A%90%E1%8C%88%E1%88%A9+%E1%8A%93%E1%8B%AD+%E1%8B%9B+%E1%8C%93%E1%88%88%E1%8B%AD+%E1%88%98%E1%88%B5%E1%8B%8B%E1%8A%A5%E1%89%B2+%E1%8B%98%E1%8B%AD%E1%89%81%E1%89%A0%E1%88%8D+%E1%8B%9D%E1%8A%BE%E1%8A%90%E1%88%89&url=https%3A%2F%2Fasenatv.com%2F%25e1%258a%25a5%25e1%2589%25b2-%25e1%2589%25a0%25e1%2588%25a8%25e1%258a%25bb%25e1%2589%25b3%25e1%2589%25b5-%25e1%2588%25b3%25e1%2588%2595%25e1%2588%258d-%25e1%258a%25a8%25e1%2588%2598%25e1%258b%25ad-%25e1%258b%25b5%25e1%258b%25a9-%25e1%258a%2590%25e1%258c%2588%25e1%2588%25a9-%25e1%258a%2593%25e1%258b%25ad-%25e1%258b%259b%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fasenatv.com%2F%25e1%258a%25a5%25e1%2589%25b2-%25e1%2589%25a0%25e1%2588%25a8%25e1%258a%25bb%25e1%2589%25b3%25e1%2589%25b5-%25e1%2588%25b3%25e1%2588%2595%25e1%2588%258d-%25e1%258a%25a8%25e1%2588%2598%25e1%258b%25ad-%25e1%258b%25b5%25e1%258b%25a9-%25e1%258a%2590%25e1%258c%2588%25e1%2588%25a9-%25e1%258a%2593%25e1%258b%25ad-%25e1%258b%259b%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fasenatv.com%2F%25e1%258a%25a5%25e1%2589%25b2-%25e1%2589%25a0%25e1%2588%25a8%25e1%258a%25bb%25e1%2589%25b3%25e1%2589%25b5-%25e1%2588%25b3%25e1%2588%2595%25e1%2588%258d-%25e1%258a%25a8%25e1%2588%2598%25e1%258b%25ad-%25e1%258b%25b5%25e1%258b%25a9-%25e1%258a%2590%25e1%258c%2588%25e1%2588%25a9-%25e1%258a%2593%25e1%258b%25ad-%25e1%258b%259b%2F&title=%E1%8A%A5%E1%89%B2+%E1%89%A0%E1%88%A8%E1%8A%BB%E1%89%B3%E1%89%B5+%E1%88%B3%E1%88%95%E1%88%8D+%E1%8A%A8%E1%88%98%E1%8B%AD+%E1%8B%B5%E1%8B%A9+%E1%8A%90%E1%8C%88%E1%88%A9+%E1%8A%93%E1%8B%AD+%E1%8B%9B+%E1%8C%93%E1%88%88%E1%8B%AD+%E1%88%98%E1%88%B5%E1%8B%8B%E1%8A%A5%E1%89%B2+%E1%8B%98%E1%8B%AD%E1%89%81%E1%89%A0%E1%88%8D+%E1%8B%9D%E1%8A%BE%E1%8A%90%E1%88%89" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fasenatv.com%2F%25e1%258a%25a5%25e1%2589%25b2-%25e1%2589%25a0%25e1%2588%25a8%25e1%258a%25bb%25e1%2589%25b3%25e1%2589%25b5-%25e1%2588%25b3%25e1%2588%2595%25e1%2588%258d-%25e1%258a%25a8%25e1%2588%2598%25e1%258b%25ad-%25e1%258b%25b5%25e1%258b%25a9-%25e1%258a%2590%25e1%258c%2588%25e1%2588%25a9-%25e1%258a%2593%25e1%258b%25ad-%25e1%258b%259b%2F&media=https://asenatv.com/wp-content/uploads/2020/08/hiwet-1970s.png&description=%E1%8A%A5%E1%89%B2+%E1%89%A0%E1%88%A8%E1%8A%BB%E1%89%B3%E1%89%B5+%E1%88%B3%E1%88%95%E1%88%8D+%E1%8A%A8%E1%88%98%E1%8B%AD+%E1%8B%B5%E1%8B%A9+%E1%8A%90%E1%8C%88%E1%88%A9+%E1%8A%93%E1%8B%AD+%E1%8B%9B+%E1%8C%93%E1%88%88%E1%8B%AD+%E1%88%98%E1%88%B5%E1%8B%8B%E1%8A%A5%E1%89%B2+%E1%8B%98%E1%8B%AD%E1%89%81%E1%89%A0%E1%88%8D+%E1%8B%9D%E1%8A%BE%E1%8A%90%E1%88%89" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                
<p>&nbsp;እቲ በረኻታት ሳሕል ከመይ ድዩ ነገሩ ናይ ዛ ጓለይ መስዋእቲ ዘይቁበል ዝኾነሉ</p>



<p>ኣጋጣሚ ናይ ሎሚ ጽሑፍይ ነቶም ኣብ 1945 ዝወደቁ ስማእታት ኣብ ዝዝከረሉ ዘሎ ቅነ እዩ። ካልኣይ ኩናት ዓለም ብምምራኽ ናይ ጃፓን ካብ ዝዛዘም እንሆ ሎሚ ጽንብል ዝኽሪ መበል 75 ዓመት VJ በተን ኣብኡ እተሳተፋ ሃገራት ኣብ ትሕቲ ህልው ኩነታት ኮቪድ 19 ብድምቀት ተዘኪሩ። እዞም ለባማት ናይ ሎሚ ወለዶ መራሕቲ ጃፓን ዘለዉ ካብ ሕሉፍ ተመኩሮ ተማሂሮም ድሕሪ ሕጅ ኩናት ፍጹም ክድገም የቡሉን እናበሉ ንሰማእታቶም ንምዝካር ኣብ ሃወልቶም ዕንባባታት ኣቀሚጦም። እተን ኣብዚ ኩናት ዝተሳተፋ ሃገራት ኣሻሓት ማይል ርሕቀት ከይደን ንዝኸፈልኦም ሰማእታተን ዝዝከረሉ ግዜ እዩ። ኣብ ሃገርና ድማ ኣብ ድሮ ወርሒ መስከረም ምጅማር ብረታዊ ተጋድሎና መበል 59 ዓመት ንርከብ ኣሎና። እዚ እከይ መሰታ ሞት ዝኾነ ውልቀ መላኺ ሃጸይ ልጅ ኢሰያሰን መሻርኽቱ “ዓርኪ ሰባር ነቃዕ” ዝኾነ ኮተቴ ውልቀ መላኺ ዶር ኣብይ ኣሕመድን እንታይ ኢሎምን ገይሮምን ኣይኮነን እቲ ሕቶ። ማለት “ኣይከሰርና ኩሉ ንብረታና ኣምሊስና ኢና” ይብለ ሃጸይ ልጅ ኢሰያስ። “ን 30 ዓመት እተገብረ ናይ ኤርትራ ጦርነት ክሳራ እዩ ነይሩ።” ይብል ኮተቴ ውልቀ መላኺ ዶር ኣብይ። ንሕና ህዝቢ ኤርትራ &nbsp;ብፍቃድና ብሰባርን ነቃዕን ክንምራሕ ስለ ዘፍቀድና እዩ። እሞ ድኣ ሃገር ክመርሕ ዘፍቀድናሉ መራሒ ስርዓት ሃገርና ከምዚ ካብ በለን ገበረን፡ ብኣንጻር እዚ ድማ ገለ ውሑድ ሓድሽ ወለዶ ንህዝብን ሃገርን ዝተሰውኡ ሰማእታትና ሸፋቱ እዮም ዝብሉ ክትርእን ክትሰምዕን <strong>ከለኻ መስመሩ ዝሰሓተ ኳ እንተኾነ፡</strong> &nbsp;ዘደንጹ ኣይኮነን፤ እናበልኩ ናብ ዋና ኣርእስቲ ጽሑፈይ ክኣቱ።&nbsp;</p>



<p>ኣብ ዘመነ ህግደፍ ዘይተነገረ እንበር ዘይተገበረ ኣሎ ኢሉ ዝኣምን ሰብ የሎን ። እዚ ማለት ግን ነቶም ዕላማ ኣልቦ ባህሪ ናይ ሰብ ዘይርከቦም ስቃይ ህዝቦምን ሃገሮም ዘይርድኦም ገለ ውሑዳት ኣብ ደገ ሰፊሮም ዘይኩርምቶም ሑጻ ዝቁርጡሙሉ ገዲፍካ እዩ። ሎሚ ብሃጸይ ልጅ ኢሰያስ ዝምራሕ መግዛእታዊ ስርዓት ህግደፍ ኣብ ህዝብና ዘወርዶ ዘሎ ግፍዒ መዐየሪ የብሉን። እዚ እከይ መሰታ ሕልፈት ሞት ተግባሩ ድማ ካባና ሓሊፍ ኣብ ጎራባብትና ከይተረፈ እዩ ዝሕመየሉ ዘሎ። ስለዚ እዩ ድማ ንሕና ኤርትራውያን ናብ ፈቖድኡ ንስደድን ንጠፍእን ዘለና። ክንደይ ክንብሎ ግዳይ ኮይኑ ዝጠፍእ ዘሎ ህዝብና፧ መርኣያ ናይ ዚ ድማ ኣብ መርበብ መራኸቢ ቡዙሃን facebook ዝልጠፍ ዝኽበርኩም ኣሕዋተይ ዝርኣየ ዓይኑ ይብራህ ወደይ እከለ ዝተባህለ ወይ ጓለይ እከሊት እተባህለት በዚ ዕለት ካብ ገዛ ምስ ወጸ ወይ ምስ ወጸት ኣይተመልሰን ኣይተመለሰትን። ካብ ዚ ሓሊፉ ድማ ናይ መጨረሻ ኣብ ሊብያ ወይ ጥልያን ተራእዩ ነይሩ ድሕሪኡ ግን ድሃይ ስለዝጠፍኣና በጃኹም ንድሃይ ወደይ ወይ ጓለይ ንምርካብ በዚ ቁጽሪ ተሌፍን 0031 0044 0049 00291 ተሓባብሩኒ ዝብል ሕልናኻ ዝጎድእ ተንብብ። እዝስ እንታይ ኣምጽኦ፧&nbsp; &nbsp;&nbsp;</p>



<p>ምረት ቃልሲ ሃገርና ካብ ቃዳማዩ ዳሕራዋዩ እሞ ኽኣ ኣብ ውጺኢቱ ገዲዱ ከም ዘሎ ዘታሓትት ኣይኮነን። ኣርእስቲ ጽሕፈይ ከም ዝሕብሮ ን መስዋእቲ ተጋዳሊት ሂወት ተሓቲተሉ መልሲ ሲኢነሉ ርእሰይ ኣድኒነ ክብል ቅድሚ ሰለስተ ዓመት ኣብ ሓደ ጹሑፈ ጠቂሰ ነይረ። መልሲ ዝሳኣንኩሉ ሕቶ በይነይ ዝሕተተሉ ’ን ኣይኮንኩን። እቶም መታሓትተይ ከ መን ድኣሎም፧ እታ ሜዳ ወሪዳ ዘይተመልሰት ስውእቲ ተጋዳሊት ሂወት ኪዳነ ደበሳይ መን እያ?</p>



<p>ስውእቲ ተጋዳሊት ሂወት ካብ ኣቦኣ ነፍስሄር ኪዳነ ደበሳይን ኣዲኣ ወይዘሮ ኣምለሰት ቦኽረድንግል ኣብ ከተማ ኣስመራ ተወሊዳ። ትውልዲ መቦቆል ዓዳ ድማ ዓዲ ንፋስ ወረዳ ሮብራ እዩ። ናይ ፈለማ ውላዶም ብምንባራ ሓጎስ ዝዓሰላ ቤት እንዳ ኣቦይ ኪዳነ ደበሳይ ሓድሽ ሂወት ተረኺባ ኢሎም ንቦኽሪ ውላዶም ሂወት ክብሉ ሰመዩዋ። ሂወት ሓንቂቃ ዓብያ ዕድምኣ ንትምህርቲ ምስ ኣኸለ መባእታን ማእከላይን ደረጃ ትምህርታ ብጸብለልት ኣብ ኣስመራ ተኸታቲላ። ሂወት ግን ከም ስማ ሂወት ክንዮ ናይ ወለዳ ናይ ህዝባን ሃገራን ሂወት ምዃን እዩ ዝነበረ ምርጫኣ። በዚ መሰረት ድማ ከም ኩሎም ሓላፍነታውያን መንእሰያት ኤርትራ ኣብ መጀመርያ ለካቲት 1975 ካብ ኣስመራ ናብ ሜዳ ናብ ውድብ ህዝባዊ ሓይልታት ኤርትራ ተሰሊፋ። ኣጋጣሚ ኮይኑ ንሳ እተሰለፈቶ ውድብ ከም ዛዛሚ ባዕዳዊ መግዛእትን ሃንዳሲ ናጽነትን ኤርትራ ኮይኑ ኣስመራ ዝኣተወ ውድብ ህባዊ ግንባር ኣባሉ እዩ። እዚ ውድብ ንናጽነት 65 ሽሕ ከም ዝተሰውኡ ኣብ 1991 ገሊጹ። ምስክር ናይ ሓርበኛ ንወለዶም እተሰለፍሉን እተስውእሉን ዕለትን ቦታን ዝነበርዎ ኣሃድኦምን ትውልዲ ዓዶምን ዝገልጽ ሰነድ ዓዲሉ። እዚ ዝረኸባ ስድራ ቤታትና ድማ ኣብ ነውሰከፍ መናድቕ ገዛውተን ሰቒለናኦ ይርከባ። እዚ ማለት ግን ናይ ገለ መስውእቲ ብዕላማ ተጎስዩ ብምንባሩ ኣብ ወለድና ከቢድ ሃስያ ኣሕዲርሎም ኣሎ። ነዚ ኣመልኪተ ገለ ካብተን ቀዳሞት ግዳይ ደቀንስትዮ ተጋደልቲ “ድሃብን ኣበራሽን ኣብ ልብና እዩ ሰፈርን ክብል” ንኣብነት ዝኣክል ጽሒፈ ነይረ እየ። ሎሚ ድማ መቐጸልታ ናቱ ኮይኑ ሰነድ መስዋእቲ እተነፍጋ ካብ ቡዙሓት ሓንቲ ካብኣቶም ሕቶ ናይ ስውእቲ ሂወት ኪዳነ ደበሳይ እዩ። እዞም ግዳይ ናይቲ ቄናን መሪሕነት ሃጸይ ልጅ ኢሰያስ ዝኾኑ ጀጋኑ ስውኣትና ካብ ኦም ሓሊፉ ኣብ ወለዶም ውን በጺሑ ንረኽቦ። ሓደ ካብኦም ወላዲ ንስውእቲ ሂወት ዝኾኑ ነፍስሄር ኣቶ ኪዳነ ደባሳይ እዩም። እዛ መስዋእቲ ሂወት ካብ ንሃገር ሓሊፋ እንታይ ድኣ ረኸባ፧ እናበሉ ምስ ጉሁይ ልቦም ድሃይ ናጽነት እንበር ዋጋ ናጽነት ዝኾነት ሂወት ቦኽሪ ጓሎም ድሃይ ከይረኽቡ ናብ ዓዲ እዝጊሄሮም ግዒዞም። እሞ ድኣ ሎሚ መን እዩ ዘይከሰረ፧ &nbsp;</p>



<p>ኣብ ሰውራ ኤርትራ ዝነበራ ውድባት ካብ ሰውራታት ዓለም ፍሉያት ኮይኑ ውሃ ዘበለ ኣታሕዛ መዝገብ ስውኣት ክነብረን ዝጽበ ከም ዘየሎ ይርድኣኒ እዩ። ናይ ሕጂ መዛረብየይ ብፍላይ ኣጋጣሚ ኾይኑ እቲ ኣነ ዝነበርክዎ ውድብ እዩ። እቲ ዝነበሮ ኣታሓሕዛ መዝገብ ስውኣትና ምስ ኩሉ ኩነታት ኣብ ግምት ኣእቲኻ ዝንኣድ እዩ ነይሩ እንተበልኩ ኣይተጋነነን። እንተኾነ ግን መዝገብ ስውኣትና ንገለ ስዉኣት ብዕላማ ጸይኑዎም እዩ።</p>



<p>ሃጸይ ልጅ ኢሰያስ ነታ ካብ ቦኽሪ ገዛ ክሳብ ሕሳስ ልደ ዝተኾፈለት ስድራ ቤትን እታ&nbsp; ዕድመ ንእስነታ ንኣማኒኣ ክትጽበ ግዜኣ ዘዕረበቶ መርዓትን ኣይከሰራን ኢሉወን። እታ ዝዘኽተሙ ቆልዑት ክተዐቢ እተፈርደት ኣደ ንኽብሪ መስል ህዝብናን ልእላውነት ሃገርና እንበር ንዘውዲ ሃጽይ ልጅ ኢሰያስ ኣይኮነን ዋጋ ከፊላ። ኣብ መዓልቲ ዝኽሪ ሰማእታትና ግን፡ ኣይተ ሃጸይ ልጅ ኢሰያስ ዘውዲ ሃጸይነቱ ዝጨበጥ ኮይኑ ስለዝተሰመዖ “ኣይከሰርናን ንብረትና ብምልኡ መሊስና ኢና”። ክብል ነታ ኣብ ሙሉእ ሃገር ንዝኽሪ ህዝብን ሃገርን እተሰውአት ኣሚናን ውላዳን ንምዝካር ሽምዓ እናብርህት እንከላ ናይ ክድዓት ደወል መልእኽቲ ካብ 1ይ ጸላኢ ህዝብና ዝኾነ ሃጸይ ልጅ ኢሰያስ ሰሚዓ።</p>



<p>ጓሂ ወለዲ ስድራቤት ስውኣትና ግን ካብ ቃዳማዩ ዳሕራዋዩ ገዲዱ። ኣብነት ሓንቲ ካብ ዚኣቶም ወላዲት ስውእቲ ሂወት ዝኾና ኣደ እየን። ኣደይ ኣምለስት ቦኸረድንግል እንታይ ኮን ተሰሚዑወን ይኽውን፧ ቅድሚ ሰለስተ ዓመት “ኣንታ ወደይ&nbsp; እቲ በረኻታት ሳሕል ከመይ ድዩ ነገሩ ናይዛ ጓለይ መስዋእቲ ዘይቅበል ዝኾነሉ፧” ተባሂለ ተሓቲተሉ። እዚ ሕቶ ግን በይነይ ዝሕተተሉ ኣይኮንኩን እንታይ ድኣ፧ እታ ስውእቲ ተጋዳሊት ሂወት ኪዳነ እተሰለፈትሉ ኣባል ውድብ ህዝባዊ ግንባር ዝነብረ ተጋዳላይ ኩሉ ዝሕተተሉ እዩ። ኣጋጣሚ ኮይኑ ንስውእቲ ሂወት ኪዳነ ዝርኣየ ወይ ኣብ ኣሃዱና ነይራ ክሳብ እዚ ግዜ ዝብለና እንተሎ ዓይኑ ይብራህ ኢላ ትጽውዕ ዝኽሰረት ኣደን ስድራ ቤትን ኣላ።</p>



<p>ከምቲ ኣብ መእተዊ እዚ ጽሑፈይ ዝጠቐስኩዎ ሓለፍነታውያን ሓድሽ ወለዶ መሪሕነትን ጃፓን ድሕሪ ሕጂ ከምዚ ዓይነት ኩናት ፍጹም ከይድገም ዝበልዎ ንዓና ይምልከተና እዩ። ህዝቢ ኤርትራ ብስንኪ ዘይሓላፍነታዊ ስርዓትን መሪሕነት ሃጸይ ልጅ ኢሳያስን ብዶብ ኣመሳሚሱ ደቅና ኣህሊቑ። ንሱ ከይኣክል ሕጂ ድማ ኢትዮጵያ ክይትበታተን ኢሉ ንኩናት ቀባሕባሕ ይብል ኣሎ። ስለዚ ንሕና ውን ዝኸሰርናዮ ይኣክል ፍጹም ከይድገም ንብለሉ ግዜ ሕጂ እዩ። እዚ ማለት ድማ እዚ ሓድሽ ሓለፍነታዊ ወለዶ መንእሰይ ሃገርና ክብሪ ህዝብናን ሃገሩን ሰማእታቱ ዝኽበር ካብ ዳግማይ ክሳራ ተጠንቂቑ ሃገር ንምድሓን መሪሕ ተራ ክጻወት &nbsp;በዚ ኣጋጣሚ እጽውዕ። &nbsp;</p>



<p>ክብርን ሞጎስን መንነትና ዘውሓሱ ሰማእታትና</p>



<p>ውድቀት ንመንነትና ዝድምስስ መሪሕነት ስርዓት ህግደፍ</p>



<p>ሰሎሞን የውሃንስ</p>



<p>16/08/2020</p>
                                
	                            
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"></div>
	                    
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://asenatv.com/atv-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab-%e1%88%9d%e1%8a%a3%e1%8b%b2-%e1%8a%a2%e1%88%b3%e1%8b%ad%e1%8b%ab%e1%88%b5%e1%8a%95-%e1%8a%a3%e1%89%a2%e1%8b%ad%e1%8a%95-%e1%8c%a5%e1%88%ab%e1%8b%ad-%e1%8a%a3/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">ATV: ኤርትራ ምኣዲ ኢሳይያስን ኣቢይን ጥራይ ኣይኮነትን &#8211; ዝርርብ  ኣምባሳደር Kassa kebede ምስ ESAT 2016 ተወከሱ</h3>
        </a>
    
            <a href="https://asenatv.com/atv-interview-with-ambassador-anndebrhan-%e1%8b%9d%e1%88%ad%e1%88%ad%e1%89%a5-%e1%88%85%e1%88%89%e1%8b%8d-%e1%8d%96%e1%88%88%e1%89%b2%e1%8a%ab%e1%8b%8a-%e1%8a%a9%e1%8a%90%e1%89%b3%e1%89%b5-2/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">ATV: Interview with Ambassador Anndebrhan / ዝርርብ ህሉው ፖለቲካዊ ኩነታት ምስ ኣምባሳደር ዓንደብርሃን ወልደጊዮርጊስ</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://asenatv.com/atv-interview-with-ambassador-anndebrhan-%e1%8b%9d%e1%88%ad%e1%88%ad%e1%89%a5-%e1%88%85%e1%88%89%e1%8b%8d-%e1%8d%96%e1%88%88%e1%89%b2%e1%8a%ab%e1%8b%8a-%e1%8a%a9%e1%8a%90%e1%89%b3%e1%89%b5-2/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="ATV: Interview with Ambassador Anndebrhan / ዝርርብ ህሉው ፖለቲካዊ ኩነታት ምስ ኣምባሳደር ዓንደብርሃን ወልደጊዮርጊስ" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://asenatv.com/wp-content/uploads/2020/08/Ambassador-Anndebrhan-75x75.png" data-srcset="https://asenatv.com/wp-content/uploads/2020/08/Ambassador-Anndebrhan-75x75.png 75w, https://asenatv.com/wp-content/uploads/2020/08/Ambassador-Anndebrhan-150x150.png 150w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://asenatv.com/atv-interview-with-ambassador-anndebrhan-%e1%8b%9d%e1%88%ad%e1%88%ad%e1%89%a5-%e1%88%85%e1%88%89%e1%8b%8d-%e1%8d%96%e1%88%88%e1%89%b2%e1%8a%ab%e1%8b%8a-%e1%8a%a9%e1%8a%90%e1%89%b3%e1%89%b5-2/">
                        ATV: Interview with Ambassador Anndebrhan / ዝርርብ ህሉው ፖለቲካዊ ኩነታት ምስ ኣምባሳደር ዓንደብርሃን ወልደጊዮርጊስ                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><div id='wpd-post-rating' class='wpd-not-rated'>
            <div class='wpd-rating-wrap'>
            <div class='wpd-rating-left'></div>
            <div class='wpd-rating-data'>
                <div class='wpd-rating-value'>
                    <span class='wpdrv'>0</span>
                    <span class='wpdrc'>0</span>
                    <span class='wpdrt'>vote</span></div>
                <div class='wpd-rating-title'>Article Rating</div>
                <div class='wpd-rating-stars'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div><div class='wpd-rate-starts'><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg><svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M0 0h24v24H0z' fill='none'/><path class='wpd-star' d='M12 17.27L18.18 21l-1.64-7.03L22 9.24l-7.19-.61L12 2 9.19 8.63 2 9.24l5.46 4.73L5.82 21z'/><path d='M0 0h24v24H0z' fill='none'/></svg></div></div>
            <div class='wpd-rating-right'></div></div></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://asenatv.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="821582f711" /><input type="hidden" name="_wp_http_referer" value="/%E1%8A%A5%E1%89%B2-%E1%89%A0%E1%88%A8%E1%8A%BB%E1%89%B3%E1%89%B5-%E1%88%B3%E1%88%95%E1%88%8D-%E1%8A%A8%E1%88%98%E1%8B%AD-%E1%8B%B5%E1%8B%A9-%E1%8A%90%E1%8C%88%E1%88%A9-%E1%8A%93%E1%8B%AD-%E1%8B%9B/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span><div class='wpd-clear'></div>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>2</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                         
                        <div class="wpd-filter wpdf-sorting">
                                                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active" data-sorting="oldest">Oldest</span>
                                                                <i class="fas fa-sort-down"></i>
                            <div class="wpdiscuz-sort-buttons">
                                                                    <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting="newest">Newest</span>
                                                                        <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting="by_vote">Most Voted</span>
                                                                </div>
                        </div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                <div id='wpd-comm-1641_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-1641" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='k.tewolde' src='https://secure.gravatar.com/avatar/c9fec84345e48355bbf78d4aa11412e6?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c9fec84345e48355bbf78d4aa11412e6?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    <a href='http://assenna.com' rel='noreferrer ugc nofollow' target='_blank'>k.tewolde</a>
</div>
    
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fasenatv.com%2F%25e1%258a%25a5%25e1%2589%25b2-%25e1%2589%25a0%25e1%2588%25a8%25e1%258a%25bb%25e1%2589%25b3%25e1%2589%25b5-%25e1%2588%25b3%25e1%2588%2595%25e1%2588%258d-%25e1%258a%25a8%25e1%2588%2598%25e1%258b%25ad-%25e1%258b%25b5%25e1%258b%25a9-%25e1%258a%2590%25e1%258c%2588%25e1%2588%25a9-%25e1%258a%2593%25e1%258b%25ad-%25e1%258b%259b%2F%23comment-1641' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://asenatv.com/%e1%8a%a5%e1%89%b2-%e1%89%a0%e1%88%a8%e1%8a%bb%e1%89%b3%e1%89%b5-%e1%88%b3%e1%88%95%e1%88%8d-%e1%8a%a8%e1%88%98%e1%8b%ad-%e1%8b%b5%e1%8b%a9-%e1%8a%90%e1%8c%88%e1%88%a9-%e1%8a%93%e1%8b%ad-%e1%8b%9b/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://asenatv.com/%e1%8a%a5%e1%89%b2-%e1%89%a0%e1%88%a8%e1%8a%bb%e1%89%b3%e1%89%b5-%e1%88%b3%e1%88%95%e1%88%8d-%e1%8a%a8%e1%88%98%e1%8b%ad-%e1%8b%b5%e1%8b%a9-%e1%8a%90%e1%8c%88%e1%88%a9-%e1%8a%93%e1%8b%ad-%e1%8b%9b/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    6 hours ago
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://asenatv.com/%e1%8a%a5%e1%89%b2-%e1%89%a0%e1%88%a8%e1%8a%bb%e1%89%b3%e1%89%b5-%e1%88%b3%e1%88%95%e1%88%8d-%e1%8a%a8%e1%88%98%e1%8b%ad-%e1%8b%b5%e1%8b%a9-%e1%8a%90%e1%8c%88%e1%88%a9-%e1%8a%93%e1%8b%ad-%e1%8b%9b/#comment-1641'></i></span>
</div>
</div>
    <div class="wpd-comment-text">
    <p>It is a grieving nation with an astronomical loss swindled, raped and robbed by few in broad daylight, there are tens of thousands like Hiwet in unmarked graves strewn across that giant cemetery we call home and living zombies walking allover them, it is inhabitable place nor hospitable except for the mutants who fixed it that way, those who escaped the terrestrial inferno dare look back for they will be frozen salt stags (so they behave), it is a modern day Gomorrah without Loath in the picture.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-up'>1</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-1641_0'></div></div><div id='wpd-comm-1642_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-1642" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='ወዲ ሃገር' src='https://secure.gravatar.com/avatar/71ad3e6813adbaf336753b5c4afc1a7b?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/71ad3e6813adbaf336753b5c4afc1a7b?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    ወዲ ሃገር
</div>
    
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fasenatv.com%2F%25e1%258a%25a5%25e1%2589%25b2-%25e1%2589%25a0%25e1%2588%25a8%25e1%258a%25bb%25e1%2589%25b3%25e1%2589%25b5-%25e1%2588%25b3%25e1%2588%2595%25e1%2588%258d-%25e1%258a%25a8%25e1%2588%2598%25e1%258b%25ad-%25e1%258b%25b5%25e1%258b%25a9-%25e1%258a%2590%25e1%258c%2588%25e1%2588%25a9-%25e1%258a%2593%25e1%258b%25ad-%25e1%258b%259b%2F%23comment-1642' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://asenatv.com/%e1%8a%a5%e1%89%b2-%e1%89%a0%e1%88%a8%e1%8a%bb%e1%89%b3%e1%89%b5-%e1%88%b3%e1%88%95%e1%88%8d-%e1%8a%a8%e1%88%98%e1%8b%ad-%e1%8b%b5%e1%8b%a9-%e1%8a%90%e1%8c%88%e1%88%a9-%e1%8a%93%e1%8b%ad-%e1%8b%9b/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://asenatv.com/%e1%8a%a5%e1%89%b2-%e1%89%a0%e1%88%a8%e1%8a%bb%e1%89%b3%e1%89%b5-%e1%88%b3%e1%88%95%e1%88%8d-%e1%8a%a8%e1%88%98%e1%8b%ad-%e1%8b%b5%e1%8b%a9-%e1%8a%90%e1%8c%88%e1%88%a9-%e1%8a%93%e1%8b%ad-%e1%8b%9b/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    
    <div class="wpd-comment-date">
    <i class='far fa-clock' aria-hidden='true'></i>
    3 hours ago
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://asenatv.com/%e1%8a%a5%e1%89%b2-%e1%89%a0%e1%88%a8%e1%8a%bb%e1%89%b3%e1%89%b5-%e1%88%b3%e1%88%95%e1%88%8d-%e1%8a%a8%e1%88%98%e1%8b%ad-%e1%8b%b5%e1%8b%a9-%e1%8a%90%e1%8c%88%e1%88%a9-%e1%8a%93%e1%8b%ad-%e1%8b%9b/#comment-1642'></i></span>
</div>
</div>
    <div class="wpd-comment-text">
    <p>&#8220;ቅድሚ ሰለስተ ዓመት “ኣንታ ወደይ  እቲ በረኻታት ሳሕል ከመይ ድዩ ነገሩ ናይዛ ጓለይ መስዋእቲ ዘይቅበል ዝኾነሉ፧” ተባሂለ ተሓቲተሉ። እዚ ሕቶ ግን በይነይ ዝሕተተሉ ኣይኮንኩን እንታይ ድኣ፧ እታ ስውእቲ ተጋዳሊት ሂወት ኪዳነ እተሰለፈትሉ ኣባል ውድብ ህዝባዊ ግንባር ዝነብረ ተጋዳላይ ኩሉ ዝሕተተሉ እዩ። &#8221;</p>
<p>ሰሎሞን የውሃንስ<br />
16/08/2020</p>
<p>ኣብ ህዝባዊ ግንባር ክልተ ዓይነት ተጋደልቲ ነይሮም ክብል እደፍር ።<br />
&#8211; እቲ ሓደ ፥ ንሃገሩን ህዝቡን ነጻ ከውጽእ ፥ ትካላት ውድብ ኣብ ምህናጽን ፥ ምምሕዳርን ዝርከብ ፣ ኣብ ቅድመ ግንባር ፥ ኣብ ዕርዲታት ሰፊሩ ፥ ቅያ ዝሰረሐ ጅግና እዩ  ።<br />
&#8211; እቲ ኻላይ ፥ ብቁጽሪ ውሑድ ፥ ግን ካኣ ፥ ኣብ ድሕሪ ግንባር ኮይኑ ፣ ጡዑም እዳበልዕ እንዳ ሰተየ ፥ ስልጣን እሰያስ ንሙውሓስ ፥ ተጋደልቲ እንዳ ቀተለ ዝነብር ናይ ሳሕል ሽፍታ ነይሩ።<br />
ስለዚ ፥ መን እዩ በደለኛ ፥ ቡዙሕ ዘካትዕ ኣይኮነን።<br />
እቲ ኩሉ ተጋዳላይ ዝወቀሰሉ ሓደ ነገር እንተሊዩ ፥ ድሕሪ ናጽነት ፥ ጉጂለ እሰያስ ፥ ኣብ ቅድሚ ህዝቢ ፥ ደፊሩ  ፥ ከይ ሰገአ ከይ ሓፈረ  ፥ ናይ ስሕል ሽፍትነት ኣብ ኣስመራ  ኮይኑ ክቅጽል ዕድል ምሃቡ እዩ ።<br />
እንሆ ሎሚ ፥ እሰያስ ንህዝባ በቲኑ ፥ ንኤሪትራ ኣብ ዕዳጋ ኣውሪዱዋ ይርከብ ። ንሱ ፥ገዛ ክህበካ እየ ዝበሎ ኮሎነል ፥ ንሓደ ብጹህ ሰብ ፥ ብህወቱ ኣብ ጉድጓድ ደርቢዩ ፥ ምስ ሞተ ፥ ኣሰሩ ብዘይርከበሉ ኣገባብ ይቀብሮ ኣሎ። ቡኡ ድማ ኣብ ሃገርና ሱዉር ቅትለት ገኒኑ ፥ ራዕዲ ነጊሱ ፥ ህዝቢ ተሰዲዱ ፥ ቀባራይ ተሳእኑ ።<br />
እቶም ካብ ፎቆዶ ከባቢታት ትጨዉዮም ዝጥፍኡ ዓሰርተታት ኣሻሓት ፥ ኣበይ ኣሎዉ ዝብል ሕቶ ኩሉ ኤሪትራዊ ክሓቶ ዘለዎ እዩ ። ኣብ ኤሪትራ ህልቀት ህዝቢ (genocide) ይፍጸም ምህላው ፥ ምዝኽኻር ዘየድሊዮ መሪር ሓቂ እዩ።</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-1642_0'></div></div>                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    </div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_jnews_tab_post" id="jnews_tab_post-4"><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav">
                <li data-tab-content="jeg_tabpost_1" class="active">Trending</li>
                <li data-tab-content="jeg_tabpost_2">Comments</li>
                <li data-tab-content="jeg_tabpost_3">Latest</li>
            </ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asenatv.com/%e1%88%9d%e1%88%8d%e1%8a%ab%e1%8b%8a-%e1%88%b5%e1%88%ad%e1%8b%93%e1%89%b5-%e1%8a%a2%e1%88%b3%e1%8b%ad%e1%8b%ab%e1%88%b5-%e1%88%88%e1%8b%ad%e1%89%b2-%e1%89%a5%e1%8a%90%e1%8d%88%e1%88%ad%e1%89%b2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ስርዓት ኢሳይያስ ብነፈርቲ ኣምሓራን ኦሮሞን ኣብ መዓርፎ ነፈርቲ ኣስመራ ብምርጋፍ ናብ ገርገራ ገጹ የግዕዞም" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://asenatv.com/wp-content/uploads/2020/06/ethiopiantroops-120x86.jpg" data-srcset="https://asenatv.com/wp-content/uploads/2020/06/ethiopiantroops-120x86.jpg 120w, https://asenatv.com/wp-content/uploads/2020/06/ethiopiantroops-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://asenatv.com/%e1%88%9d%e1%88%8d%e1%8a%ab%e1%8b%8a-%e1%88%b5%e1%88%ad%e1%8b%93%e1%89%b5-%e1%8a%a2%e1%88%b3%e1%8b%ad%e1%8b%ab%e1%88%b5-%e1%88%88%e1%8b%ad%e1%89%b2-%e1%89%a5%e1%8a%90%e1%8d%88%e1%88%ad%e1%89%b2/">ስርዓት ኢሳይያስ ብነፈርቲ ኣምሓራን ኦሮሞን ኣብ መዓርፎ ነፈርቲ ኣስመራ ብምርጋፍ ናብ ገርገራ ገጹ የግዕዞም</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 22nd June 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asenatv.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-%e1%88%93%e1%89%a5%e1%89%b5%e1%8a%93-%e1%8b%88-%e1%88%ae-%e1%8b%b0%e1%88%83%e1%89%a5-%e1%88%83%e1%8b%ad%e1%88%88-%e1%89%a5%e1%8b%93%e1%88%8d%e1%89%b2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="መርድእ ሓብትና ወ/ሮ ደሃብ ሃይለ – ብዓልቲ ቤቱ ን ኣማኑኤል ሕድራት" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://asenatv.com/wp-content/uploads/2020/06/Dehab-120x86.jpg" data-srcset="https://asenatv.com/wp-content/uploads/2020/06/Dehab-120x86.jpg 120w, https://asenatv.com/wp-content/uploads/2020/06/Dehab-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://asenatv.com/%e1%88%98%e1%88%ad%e1%8b%b5%e1%8a%a5-%e1%88%93%e1%89%a5%e1%89%b5%e1%8a%93-%e1%8b%88-%e1%88%ae-%e1%8b%b0%e1%88%83%e1%89%a5-%e1%88%83%e1%8b%ad%e1%88%88-%e1%89%a5%e1%8b%93%e1%88%8d%e1%89%b2/">መርድእ ሓብትና ወ/ሮ ደሃብ ሃይለ – ብዓልቲ ቤቱ ን ኣማኑኤል ሕድራት</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 21st June 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asenatv.com/atv-%e1%8a%a5%e1%8b%8b%e1%8a%93%e1%8b%8a-%e1%8b%9c%e1%8a%93%e1%8d%a1-%e1%8a%a3%e1%89%a5-%e1%8a%a3%e1%8a%bc%e1%89%a3-%e1%89%a3%e1%88%a8%e1%8a%95%e1%89%b1-%e1%88%93%e1%8b%b0-%e1%8a%a3%e1%89%a6/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ATV: ኣብ ኣኼባ ባረንቱ: ሓደ ኣቦ፡ ` ናይ ደገ ጸላኢ የብልናን፡ ጸላኢና ኣብ ውሽጢ `ዩ ዘሎ` ኢሎም" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://asenatv.com/wp-content/uploads/2020/06/Barentu-people-120x86.jpg" data-srcset="https://asenatv.com/wp-content/uploads/2020/06/Barentu-people-120x86.jpg 120w, https://asenatv.com/wp-content/uploads/2020/06/Barentu-people-350x250.jpg 350w, https://asenatv.com/wp-content/uploads/2020/06/Barentu-people-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://asenatv.com/atv-%e1%8a%a5%e1%8b%8b%e1%8a%93%e1%8b%8a-%e1%8b%9c%e1%8a%93%e1%8d%a1-%e1%8a%a3%e1%89%a5-%e1%8a%a3%e1%8a%bc%e1%89%a3-%e1%89%a3%e1%88%a8%e1%8a%95%e1%89%b1-%e1%88%93%e1%8b%b0-%e1%8a%a3%e1%89%a6/">ATV: ኣብ ኣኼባ ባረንቱ: ሓደ ኣቦ፡ ` ናይ ደገ ጸላኢ የብልናን፡ ጸላኢና ኣብ ውሽጢ `ዩ ዘሎ` ኢሎም</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 21st June 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asenatv.com/%e1%8b%8d%e1%8b%b5%e1%89%80%e1%89%b1-%e1%8b%9d%e1%89%b0%e1%89%93%e1%88%a8%e1%89%a0-%e1%88%b5%e1%88%ad%e1%8b%93%e1%89%b5-%e1%8a%a2%e1%88%b3%e1%8b%ad%e1%8b%ab%e1%88%b5%e1%8d%a1-%e1%8a%95%e1%88%85-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ስርዓት ኢሳይያስ፡ ክስልዩ ንዘዋፈሮም ኣባላት ሃገራዊ ድሕነት ብስዉር ዝስልዩ ካልኦት እሙናት ብስዉር የዋፍር" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://asenatv.com/wp-content/uploads/2020/06/Spy-120x86.jpg" data-srcset="https://asenatv.com/wp-content/uploads/2020/06/Spy-120x86.jpg 120w, https://asenatv.com/wp-content/uploads/2020/06/Spy-350x250.jpg 350w, https://asenatv.com/wp-content/uploads/2020/06/Spy-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://asenatv.com/%e1%8b%8d%e1%8b%b5%e1%89%80%e1%89%b1-%e1%8b%9d%e1%89%b0%e1%89%93%e1%88%a8%e1%89%a0-%e1%88%b5%e1%88%ad%e1%8b%93%e1%89%b5-%e1%8a%a2%e1%88%b3%e1%8b%ad%e1%8b%ab%e1%88%b5%e1%8d%a1-%e1%8a%95%e1%88%85-2/">ስርዓት ኢሳይያስ፡ ክስልዩ ንዘዋፈሮም ኣባላት ሃገራዊ ድሕነት ብስዉር ዝስልዩ ካልኦት እሙናት ብስዉር የዋፍር</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 23rd June 2020</div>
                </div>
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asenatv.com/eritrea-why-i-am-fed-up-but-i-wont-give-up-by-michael-h-kiflezghi/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ERITREA:  WHY I AM FED UP, BUT I WON’T GIVE UP!   By  Michael H. Kiflezghi" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://asenatv.com/wp-content/uploads/2020/05/Eritrean-GG-e1549716976679-120x86.jpg" data-srcset="https://asenatv.com/wp-content/uploads/2020/05/Eritrean-GG-e1549716976679-120x86.jpg 120w, https://asenatv.com/wp-content/uploads/2020/05/Eritrean-GG-e1549716976679-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://asenatv.com/eritrea-why-i-am-fed-up-but-i-wont-give-up-by-michael-h-kiflezghi/">ERITREA:  WHY I AM FED UP, BUT I WON’T GIVE UP!   By  Michael H. Kiflezghi</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 30</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asenatv.com/why-and-how-we-as-a-collective-should-now-ask-president-isaias-to-resign-his-presidency-has-clearly-failed-and-we-need-a-new-beginning-by-the-new-eritrea-movement/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://asenatv.com/wp-content/uploads/2020/06/Isaias-afewerki-Asena-1-120x86.jpg" data-srcset="https://asenatv.com/wp-content/uploads/2020/06/Isaias-afewerki-Asena-1-120x86.jpg 120w, https://asenatv.com/wp-content/uploads/2020/06/Isaias-afewerki-Asena-1-300x212.jpg 300w, https://asenatv.com/wp-content/uploads/2020/06/Isaias-afewerki-Asena-1-1024x724.jpg 1024w, https://asenatv.com/wp-content/uploads/2020/06/Isaias-afewerki-Asena-1-768x543.jpg 768w, https://asenatv.com/wp-content/uploads/2020/06/Isaias-afewerki-Asena-1-350x250.jpg 350w, https://asenatv.com/wp-content/uploads/2020/06/Isaias-afewerki-Asena-1-750x530.jpg 750w, https://asenatv.com/wp-content/uploads/2020/06/Isaias-afewerki-Asena-1-1140x806.jpg 1140w, https://asenatv.com/wp-content/uploads/2020/06/Isaias-afewerki-Asena-1.jpg 1311w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://asenatv.com/why-and-how-we-as-a-collective-should-now-ask-president-isaias-to-resign-his-presidency-has-clearly-failed-and-we-need-a-new-beginning-by-the-new-eritrea-movement/">WHY AND HOW WE AS A COLLECTIVE SHOULD NOW ASK PRESIDENT ISAIAS TO RESIGN!</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 23</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asenatv.com/we-really-must-stop-isayas-afwerkis-appetite-for-war-again-say-no-to-war/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="We Really Must Stop Isayas Afwerki’s Appetite for WAR Again  Say No to War" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://asenatv.com/wp-content/uploads/2020/06/eritrea-and-ethiopia-120x86.jpg" data-srcset="https://asenatv.com/wp-content/uploads/2020/06/eritrea-and-ethiopia-120x86.jpg 120w, https://asenatv.com/wp-content/uploads/2020/06/eritrea-and-ethiopia-350x250.jpg 350w, https://asenatv.com/wp-content/uploads/2020/06/eritrea-and-ethiopia-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://asenatv.com/we-really-must-stop-isayas-afwerkis-appetite-for-war-again-say-no-to-war/">We Really Must Stop Isayas Afwerki’s Appetite for WAR Again  Say No to War</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 18</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asenatv.com/fetsum-the-renaissance-of-eritrean-intellectualism-in-relation-to-eritrea-focus/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Fetsum: The renaissance of Eritrean Intellectualism in relation to Manifesto 2020" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://asenatv.com/wp-content/uploads/2020/06/Assenna-Fitsum-120x86.png" data-srcset="https://asenatv.com/wp-content/uploads/2020/06/Assenna-Fitsum-120x86.png 120w, https://asenatv.com/wp-content/uploads/2020/06/Assenna-Fitsum-350x250.png 350w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://asenatv.com/fetsum-the-renaissance-of-eritrean-intellectualism-in-relation-to-eritrea-focus/">Fetsum: The renaissance of Eritrean Intellectualism in relation to Eritrea Focus</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-comment-o"></i> 15</div>
                </div>
                    </div>
                </div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asenatv.com/atv-interview-with-ambassador-anndebrhan-%e1%8b%9d%e1%88%ad%e1%88%ad%e1%89%a5-%e1%88%85%e1%88%89%e1%8b%8d-%e1%8d%96%e1%88%88%e1%89%b2%e1%8a%ab%e1%8b%8a-%e1%8a%a9%e1%8a%90%e1%89%b3%e1%89%b5-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ATV: Interview with Ambassador Anndebrhan / ዝርርብ ህሉው ፖለቲካዊ ኩነታት ምስ ኣምባሳደር ዓንደብርሃን ወልደጊዮርጊስ" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://asenatv.com/wp-content/uploads/2020/08/Ambassador-Anndebrhan-120x86.png" data-srcset="https://asenatv.com/wp-content/uploads/2020/08/Ambassador-Anndebrhan-120x86.png 120w, https://asenatv.com/wp-content/uploads/2020/08/Ambassador-Anndebrhan-350x250.png 350w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://asenatv.com/atv-interview-with-ambassador-anndebrhan-%e1%8b%9d%e1%88%ad%e1%88%ad%e1%89%a5-%e1%88%85%e1%88%89%e1%8b%8d-%e1%8d%96%e1%88%88%e1%89%b2%e1%8a%ab%e1%8b%8a-%e1%8a%a9%e1%8a%90%e1%89%b3%e1%89%b5-2/">ATV: Interview with Ambassador Anndebrhan / ዝርርብ ህሉው ፖለቲካዊ ኩነታት ምስ ኣምባሳደር ዓንደብርሃን ወልደጊዮርጊስ</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> 20th August 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asenatv.com/%e1%8a%a5%e1%89%b2-%e1%89%a0%e1%88%a8%e1%8a%bb%e1%89%b3%e1%89%b5-%e1%88%b3%e1%88%95%e1%88%8d-%e1%8a%a8%e1%88%98%e1%8b%ad-%e1%8b%b5%e1%8b%a9-%e1%8a%90%e1%8c%88%e1%88%a9-%e1%8a%93%e1%8b%ad-%e1%8b%9b/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="እቲ በረኻታት ሳሕል ከመይ ድዩ ነገሩ ናይ ዛ ጓለይ መስዋእቲ ዘይቁበል ዝኾነሉ" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://asenatv.com/wp-content/uploads/2020/08/hiwet-1970s-120x86.png" data-srcset="https://asenatv.com/wp-content/uploads/2020/08/hiwet-1970s-120x86.png 120w, https://asenatv.com/wp-content/uploads/2020/08/hiwet-1970s-350x250.png 350w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://asenatv.com/%e1%8a%a5%e1%89%b2-%e1%89%a0%e1%88%a8%e1%8a%bb%e1%89%b3%e1%89%b5-%e1%88%b3%e1%88%95%e1%88%8d-%e1%8a%a8%e1%88%98%e1%8b%ad-%e1%8b%b5%e1%8b%a9-%e1%8a%90%e1%8c%88%e1%88%a9-%e1%8a%93%e1%8b%ad-%e1%8b%9b/">እቲ በረኻታት ሳሕል ከመይ ድዩ ነገሩ ናይ ዛ ጓለይ መስዋእቲ ዘይቁበል ዝኾነሉ</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> 19th August 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asenatv.com/atv-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab-%e1%88%9d%e1%8a%a3%e1%8b%b2-%e1%8a%a2%e1%88%b3%e1%8b%ad%e1%8b%ab%e1%88%b5%e1%8a%95-%e1%8a%a3%e1%89%a2%e1%8b%ad%e1%8a%95-%e1%8c%a5%e1%88%ab%e1%8b%ad-%e1%8a%a3/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ATV:ኤርትራ ምኣዲ ኢሳይያስን ኣቢይን ጥራይ ኣይኮነትን &#8211;  ኣምባሳደር Kassa kebede፡ ዋዕላ Ethio-Vision ምስ ESAT ብ2016 ተወከሱ" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://asenatv.com/wp-content/uploads/2020/08/Amr-Kassa-120x86.png" data-srcset="https://asenatv.com/wp-content/uploads/2020/08/Amr-Kassa-120x86.png 120w, https://asenatv.com/wp-content/uploads/2020/08/Amr-Kassa-350x250.png 350w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://asenatv.com/atv-%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab-%e1%88%9d%e1%8a%a3%e1%8b%b2-%e1%8a%a2%e1%88%b3%e1%8b%ad%e1%8b%ab%e1%88%b5%e1%8a%95-%e1%8a%a3%e1%89%a2%e1%8b%ad%e1%8a%95-%e1%8c%a5%e1%88%ab%e1%8b%ad-%e1%8a%a3/">ATV: ኤርትራ ምኣዲ ኢሳይያስን ኣቢይን ጥራይ ኣይኮነትን &#8211; ዝርርብ  ኣምባሳደር Kassa kebede ምስ ESAT 2016 ተወከሱ</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> 19th August 2020</div>
                </div>
                    </div>
                </div><div class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://asenatv.com/atv%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab-%e1%88%9d%e1%8a%a3%e1%8b%b2-%e1%8a%a2%e1%88%b3%e1%8b%ad%e1%8b%ab%e1%88%b5%e1%8a%95-%e1%8a%a3%e1%89%a2%e1%8b%ad%e1%8a%95-%e1%8c%a5%e1%88%ab%e1%8b%ad-%e1%8a%a3/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="ATV:ኤርትራ ምኣዲ ኢሳይያስን ኣቢይን ጥራይ ኣይኮነትን &#8211;  ኣምባሳደር Kassa kebede፡ ዋዕላ Ethio-Vision ምስ ESAT ብ2016 ተወከሱ" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://asenatv.com/wp-content/uploads/2020/08/Amr-Kassa-120x86.png" data-srcset="https://asenatv.com/wp-content/uploads/2020/08/Amr-Kassa-120x86.png 120w, https://asenatv.com/wp-content/uploads/2020/08/Amr-Kassa-350x250.png 350w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title"><a property="url" href="https://asenatv.com/atv%e1%8a%a4%e1%88%ad%e1%89%b5%e1%88%ab-%e1%88%9d%e1%8a%a3%e1%8b%b2-%e1%8a%a2%e1%88%b3%e1%8b%ad%e1%8b%ab%e1%88%b5%e1%8a%95-%e1%8a%a3%e1%89%a2%e1%8b%ad%e1%8a%95-%e1%8c%a5%e1%88%ab%e1%8b%ad-%e1%8a%a3/">ATV:ኤርትራ ምኣዲ ኢሳይያስን ኣቢይን ጥራይ ኣይኮነትን &#8211;  ኣምባሳደር Kassa kebede</a></h3>
                        <div class="jeg_post_meta">
                    <div class="jeg_meta_like"><i class="fa fa-clock-o"></i> 18th August 2020</div>
                </div>
                    </div>
                </div></div></div></div></div></div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f3e3c037b32a"><h3 class="jeg_block_title"><span>GoFundMe AsenaTv Campaign</span></h3></div><div class="textwidget custom-html-widget"><embed height="420px" width="100%" src="https://www.gofundme.com/mvc.php?route=widgets/mediawidget&fund=support-atv-asena-eritrean-satellite-television&image=1&coinfo=1&preview=1" type="text/html"></embed></div></div><div class="widget_text widget donate jeg_pb_boxed widget_custom_html" id="custom_html-3"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f3e3c037b41d"><h3 class="jeg_block_title"><span>Support ATV Bank Details</span></h3></div><div class="textwidget custom-html-widget"><img src="https://asenatv.com/wp-content/uploads/2020/03/Assenna-Foubndation-Bank-Details-UPDATED.jpg" />
</div></div><div class="widget_text widget  jeg_pb_boxed widget_custom_html" id="custom_html-5"><div class="jeg_block_heading jeg_block_heading_6 jnews_5f3e3c037b4c3"><h3 class="jeg_block_title"><span>Support ATV &#8211; PayPal</span></h3></div><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="DGZAKXSDJ9H3L" />
<input type="image" src="https://asenatv.com/wp-content/uploads/2020/06/paypal-donate.png" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_GB/i/scr/pixel.gif" width="1" height="1" />
</form></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div  class='jeg_ad jeg_ad_module jnews_module_37935_0_5f3e3c037bb26   '><div class='ads-wrapper'></div></div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-37935 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_jnews_social" id="jnews_social-1">
        <div class="jeg_social_wrap ">
			                <p>
					<strong>Follow Us</strong>                </p>
			
            <div class="socials_widget   rounded">
				<a href="https://www.facebook.com/Assenna-2110272969199739/" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook"></i>
                                            
                                        </a><a href="https://twitter.com/AtvAsena" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter"></i>
                                            
                                        </a><a href="https://www.instagram.com/atv_asena/" target="_blank" class="jeg_instagram">
                                            <i class="fa fa-instagram"></i>
                                            
                                        </a><a href="https://plus.google.com/" target="_blank" class="jeg_google-plus removed">
                                            <i class="fa fa-google-plus"></i>
                                            
                                        </a>            </div>

						<style scoped></style>        </div>

		</div>                        </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li id="menu-item-37110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37110"><a href="https://asenatv.com/about-asenatv/">About AsenaTv</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128"><a href="#">Advertise</a></li>
<li id="menu-item-37291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37291"><a href="https://asenatv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-37295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37295"><a href="https://asenatv.com/contact/">Contact</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2020 <a href="https://asenatv.com" title="Asena Satellite Television">Atv</a> - Eritrean Satellite Television </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://asenatv.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-115"><a href="https://asenatv.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36986"><a href="https://asenatv.com/category/atv/">Asena Tv</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="https://asenatv.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-124"><a href="https://asenatv.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36568"><a href="https://asenatv.com/category/articles/asena_english/">English</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36569"><a href="https://asenatv.com/category/articles/tigrinya/">Tigrinya</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://asenatv.com/category/interview/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37020"><a href="https://asenatv.com/category/poem/">Poems</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a target="_blank" rel="noopener noreferrer" href="https://archive.assenna.com">Archive</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2020 <a href="https://asenatv.com" title="Asena Satellite Television">Atv</a> - Eritrean Satellite Television</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count'>2</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fasenatv.com%2F%25e1%258a%25a5%25e1%2589%25b2-%25e1%2589%25a0%25e1%2588%25a8%25e1%258a%25bb%25e1%2589%25b3%25e1%2589%25b5-%25e1%2588%25b3%25e1%2588%2595%25e1%2588%258d-%25e1%258a%25a8%25e1%2588%2598%25e1%258b%25ad-%25e1%258b%25b5%25e1%258b%25a9-%25e1%258a%2590%25e1%258c%2588%25e1%2588%25a9-%25e1%258a%2593%25e1%258b%25ad-%25e1%258b%259b%2F" data-image-url="" data-title="%E1%8A%A5%E1%89%B2+%E1%89%A0%E1%88%A8%E1%8A%BB%E1%89%B3%E1%89%B5+%E1%88%B3%E1%88%95%E1%88%8D+%E1%8A%A8%E1%88%98%E1%8B%AD+%E1%8B%B5%E1%8B%A9+%E1%8A%90%E1%8C%88%E1%88%A9+%E1%8A%93%E1%8B%AD+%E1%8B%9B+%E1%8C%93%E1%88%88%E1%8B%AD+%E1%88%98%E1%88%B5%E1%8B%8B%E1%8A%A5%E1%89%B2+%E1%8B%98%E1%8B%AD%E1%89%81%E1%89%A0%E1%88%8D+%E1%8B%9D%E1%8A%BE%E1%8A%90%E1%88%89" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fasenatv.com%2F%25e1%258a%25a5%25e1%2589%25b2-%25e1%2589%25a0%25e1%2588%25a8%25e1%258a%25bb%25e1%2589%25b3%25e1%2589%25b5-%25e1%2588%25b3%25e1%2588%2595%25e1%2588%258d-%25e1%258a%25a8%25e1%2588%2598%25e1%258b%25ad-%25e1%258b%25b5%25e1%258b%25a9-%25e1%258a%2590%25e1%258c%2588%25e1%2588%25a9-%25e1%258a%2593%25e1%258b%25ad-%25e1%258b%259b%2F" data-image-url="" data-title="%E1%8A%A5%E1%89%B2+%E1%89%A0%E1%88%A8%E1%8A%BB%E1%89%B3%E1%89%B5+%E1%88%B3%E1%88%95%E1%88%8D+%E1%8A%A8%E1%88%98%E1%8B%AD+%E1%8B%B5%E1%8B%A9+%E1%8A%90%E1%8C%88%E1%88%A9+%E1%8A%93%E1%8B%AD+%E1%8B%9B+%E1%8C%93%E1%88%88%E1%8B%AD+%E1%88%98%E1%88%B5%E1%8B%8B%E1%8A%A5%E1%89%B2+%E1%8B%98%E1%8B%AD%E1%89%81%E1%89%A0%E1%88%8D+%E1%8B%9D%E1%8A%BE%E1%8A%90%E1%88%89" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"a395b13d91ce23c47233a0df036c0766","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"8388608","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 8MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"e0905ff5e9","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"37935","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/asenatv.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/asenatv.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/asenatv.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"fb4dfee6e0"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 1,
        },
                },
        placeholder: 'Join the discussion',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://asenatv.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.7' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://asenatv.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asenatv.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' id='isotope-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.0' id='bgset-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=1.0.0' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.0' id='superfish-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.0' id='waypoint-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.0' id='scrollto-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.0' id='parallax-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.0' id='okaynav-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.0' id='mousewheel-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.0' id='smartresize-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0' id='chosen-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.0' id='magnific-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.0' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=1.0.0' id='jnews-owlslider-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.0' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/asenatv.com\/%E1%8A%A5%E1%89%B2-%E1%89%A0%E1%88%A8%E1%8A%BB%E1%89%B3%E1%89%B5-%E1%88%B3%E1%88%95%E1%88%8D-%E1%8A%A8%E1%88%98%E1%8B%AD-%E1%8B%B5%E1%8B%A9-%E1%8A%90%E1%8C%88%E1%88%A9-%E1%8A%93%E1%8B%AD-%E1%8B%9B","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"37935","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"asenatv.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/main.js?ver=1.0.0' id='jnews-main-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1.0.0' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=1.0.0' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=1.0.0' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://asenatv.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://asenatv.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=7.0.1' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://asenatv.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=7.0.3' id='jnews-weather-js'></script>
<script type='text/javascript' src='https://asenatv.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>
